IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> MMS on MPX200 WM5
xusso
post Feb 14 2006, 04:19 PM
Post #1


Newbie


Group: Members
Posts: 8
Joined: 21-September 04
Member No.: 5,003



Hi guys,
just upgraded my MPX200 to the WM5 OS. Is there any MMS client that you guys can point out that really works? If so, where can I find it?
Thanks in advance!
Go to the top of the page
 
+Quote Post
ardec1
post Feb 14 2006, 04:24 PM
Post #2


Gadget Junkie


Group: Members
Posts: 194
Joined: 25-January 06
From: California, USA
Member No.: 11,102
Phone: SX66/PDA2k
Carrier: Alltel
PocketPC: HTC
PMC: Other



Try ArcSoft MMS 2003.

Just do a search for it on Google.
Go to the top of the page
 
+Quote Post
xusso
post May 8 2006, 11:06 AM
Post #3


Newbie


Group: Members
Posts: 8
Joined: 21-September 04
Member No.: 5,003



QUOTE (ardec1 @ Feb 14 2006, 10:24 AM) *
Try ArcSoft MMS 2003.

Just do a search for it on Google.


I've tried, but it didn't work for some reason...
any other solution?
Go to the top of the page
 
+Quote Post
ardec1
post May 8 2006, 02:36 PM
Post #4


Gadget Junkie


Group: Members
Posts: 194
Joined: 25-January 06
From: California, USA
Member No.: 11,102
Phone: SX66/PDA2k
Carrier: Alltel
PocketPC: HTC
PMC: Other



There is also a small free utility program called SmartAttach that I have found works really well for sending audio and video files attached to emails.

It is made by the same people who make PocketTV.
Go to the top of the page
 
+Quote Post
xusso
post May 16 2006, 10:38 AM
Post #5


Newbie


Group: Members
Posts: 8
Joined: 21-September 04
Member No.: 5,003



QUOTE (ardec1 @ May 8 2006, 08:36 AM) *
There is also a small free utility program called SmartAttach that I have found works really well for sending audio and video files attached to emails.

It is made by the same people who make PocketTV.



I've discovered THIS THREAD on another forum, and I've tested... It's working!!

Check it out for yourselves, since I don't speak Czech. But it's quite easy.
Download and install ArcSoftMMSClientENGv2.CAB, configure a GPRS connection as Secure Wap Network with the settings of your network on the mobile (Start>Settings>Connections>GPRS).

Then rum MMS composer go to Settings and Message Center and make sure you enter the right settings for your network. Save all, then make a soft reset...

And, there you have it!



Credits for the Mobilnaut.cz team who made this possible and specialy to ppaajjaa.

Some Pictures:


Go to the top of the page
 
+Quote Post
Kyle
post Jun 9 2006, 09:37 PM
Post #6


Newbie


Group: Members
Posts: 1
Joined: 9-June 06
Member No.: 12,453
Phone: MPx200
Carrier: T-Mobile
MP3 Player: Sony Walkman
PMC: Other



you can upgrade to WM5 OS on Motorola MPX200????
Go to the top of the page
 
+Quote Post
m1.carson
post Jun 10 2006, 06:11 AM
Post #7


Member


Group: Members
Posts: 25
Joined: 5-May 06
Member No.: 12,008
Phone: MPx200
Carrier: Orange
MP3 Player: Other



QUOTE (Kyle @ Jun 9 2006, 10:37 PM) *
you can upgrade to WM5 OS on Motorola MPX200????

Try six topics up from your post ! !
Go to the top of the page
 
+Quote Post
konker
post Aug 9 2006, 05:30 AM
Post #8


Member


Group: Members
Posts: 25
Joined: 11-January 06
Member No.: 10,956
Phone: MPx200
Carrier: Other
PocketPC: HTC



QUOTE (xusso @ May 16 2006, 06:38 PM) *
I've discovered THIS THREAD on another forum, and I've tested... It's working!!

Check it out for yourselves, since I don't speak Czech. But it's quite easy.
Download and install ArcSoftMMSClientENGv2.CAB, configure a GPRS connection as Secure Wap Network with the settings of your network on the mobile (Start>Settings>Connections>GPRS).

Then rum MMS composer go to Settings and Message Center and make sure you enter the right settings for your network. Save all, then make a soft reset...

And, there you have it!
Credits for the Mobilnaut.cz team who made this possible and specialy to ppaajjaa.

Some Pictures:



Here's the link. The one on the page is broken.
http://www.mobilnaut.cz/downloads/sw/WM/Ap...ClientENGv2.CAB
It works & I finally received my 1st MMS from my wife after 9 months of using MPx200 on WM5!
biggrin.gif
Update: Thanks to xusso, I found the package that inclues the Home screen counter for MMS. biggrin.gif
View my screenshot in the attachment.
Attached Image

This post has been edited by konker: Aug 11 2006, 08:04 AM
Go to the top of the page
 
+Quote Post
flo
post Aug 12 2006, 08:07 PM
Post #9


Member


Group: Members
Posts: 31
Joined: 2-July 04
Member No.: 3,919



QUOTE (konker @ Aug 9 2006, 12:30 AM) *
Here's the link. The one on the page is broken.
http://www.mobilnaut.cz/downloads/sw/WM/Ap...ClientENGv2.CAB
It works & I finally received my 1st MMS from my wife after 9 months of using MPx200 on WM5!
biggrin.gif
Update: Thanks to xusso, I found the package that inclues the Home screen counter for MMS. biggrin.gif
View my screenshot in the attachment.
Attached Image


Is there an english guide on how to install the cab? My czech is a bit rusty ... wink.gif
Go to the top of the page
 
+Quote Post
konker
post Aug 13 2006, 08:09 AM
Post #10


Member


Group: Members
Posts: 25
Joined: 11-January 06
Member No.: 10,956
Phone: MPx200
Carrier: Other
PocketPC: HTC



QUOTE (flo @ Aug 13 2006, 04:07 AM) *
Is there an english guide on how to install the cab? My czech is a bit rusty ... wink.gif

Jus copy the .cab file into your MPx200 & run it from the phone itself within your file browser (eg. Motorola File Manager, Total Commander). It will install & you'll see the MMS app in the Menu list.
You'll have to configure the settings to work.
Mine works with MMS Settings.
I have already installed the correct GPRS settings from my service provider so & only need to modify (add/edit) one of the message center to reflect the correct settings.
Can call the toll-free # of your SP to get the settings.
An alternative link to the cab with MMS Home screen plugin is in youtr PM.
PS: Thanks again my friend(U know who you are) for doing the footwork of finding the file & making it available. biggrin.gif
Go to the top of the page
 
+Quote Post
palestofwhite
post Aug 14 2006, 07:17 PM
Post #11


Member


Group: Members
Posts: 29
Joined: 14-August 06
Member No.: 13,159
Phone: MPx200
Carrier: Other
PocketPC: Other
MP3 Player: iPod Nano



Sorry, but i'm new here. I downloaded the .CAB file as instructed, tried to install it on my phone but it says something like the software does not have higher access permission to be installed on the phone. Anybody might be able to help me out here? Thanks!
Go to the top of the page
 
+Quote Post
flo
post Aug 16 2006, 12:50 PM
Post #12


Member


Group: Members
Posts: 31
Joined: 2-July 04
Member No.: 3,919



QUOTE (palestofwhite @ Aug 14 2006, 02:17 PM) *
Sorry, but i'm new here. I downloaded the .CAB file as instructed, tried to install it on my phone but it says something like the software does not have higher access permission to be installed on the phone. Anybody might be able to help me out here? Thanks!


I had the same problem, you have to unlock it in order to install the cab.
Go to the top of the page
 
+Quote Post
palestofwhite
post Aug 16 2006, 04:14 PM
Post #13


Member


Group: Members
Posts: 29
Joined: 14-August 06
Member No.: 13,159
Phone: MPx200
Carrier: Other
PocketPC: Other
MP3 Player: iPod Nano



Meaning my phone is not locked yet... hmmmm
Go to the top of the page
 
+Quote Post
runningtiger
post Aug 16 2006, 05:47 PM
Post #14


Mobile Gadget Idol
Group Icon

Group: Super Moderator
Posts: 975
Joined: 13-March 06
From: Southern California
Member No.: 11,486
Phone: HTC Wizard
Carrier: Alltel



QUOTE (palestofwhite @ Aug 16 2006, 09:14 AM) *
Meaning my phone is not locked yet... hmmmm
UN-locked
Your phone is still locked and needs to be UN-locked.


--------------------
Devices: T-Mobile MDA (Cingular SIM), i-mate SP5m (sitting in a drawer at the moment while I attempt to migrate to PPC permanently), Cingular 3125 (unlocked and in use on T-Mobile), Motorola MPx220 (retired), Motorola MPx200 (retired)

Accessories: Plantronics Explorer 330 & 2G Patriot Micro-SD (use w/MDA), Kingston 2G mini-SD used in SP5m, Plantronics Discovery 640 & 2G San Disk micro-SD (use w/3125), Jabra A210 BT adapter + Motorola HS805 (retired)
Go to the top of the page
 
+Quote Post
tanerco
post Aug 16 2006, 08:44 PM
Post #15


Newbie


Group: Members
Posts: 2
Joined: 30-November 05
Member No.: 10,626
Phone: MPx200
Carrier: Other
PocketPC: Other



QUOTE (palestofwhite @ Aug 16 2006, 06:14 PM) *
Meaning my phone is not locked yet... hmmmm

search forum for registry unlock/hack -- and then u'll be able to install those applications
Go to the top of the page
 
+Quote Post
palestofwhite
post Aug 17 2006, 05:29 AM
Post #16


Member


Group: Members
Posts: 29
Joined: 14-August 06
Member No.: 13,159
Phone: MPx200
Carrier: Other
PocketPC: Other
MP3 Player: iPod Nano



Thank you tanerco, i found a way for registry unlock and i've finally installed the MMS software. I could deal with the settings on the MMS software itself but could not add an MMS settings at the GPRS phone setting. I went from start> more > settings > connections> GPRS> Add, but under the Connects to panel, i could not find an MMS network. The only available are, secure WAP network, WAP network, Work and The internet. My service provider specifically asked me to select an "MMS service" under that "connect to" section of the GPRS settings. Anyone knows a work around for this?
Go to the top of the page
 
+Quote Post
runningtiger
post Aug 17 2006, 08:58 AM
Post #17


Mobile Gadget Idol
Group Icon

Group: Super Moderator
Posts: 975
Joined: 13-March 06
From: Southern California
Member No.: 11,486
Phone: HTC Wizard
Carrier: Alltel



I've installed Abatis' Cingular settings cab file from this site and it uses "Secure WAP Network" to "connect to" in the MMS settings.


--------------------
Devices: T-Mobile MDA (Cingular SIM), i-mate SP5m (sitting in a drawer at the moment while I attempt to migrate to PPC permanently), Cingular 3125 (unlocked and in use on T-Mobile), Motorola MPx220 (retired), Motorola MPx200 (retired)

Accessories: Plantronics Explorer 330 & 2G Patriot Micro-SD (use w/MDA), Kingston 2G mini-SD used in SP5m, Plantronics Discovery 640 & 2G San Disk micro-SD (use w/3125), Jabra A210 BT adapter + Motorola HS805 (retired)
Go to the top of the page
 
+Quote Post
flo
post Aug 17 2006, 09:11 AM
Post #18


Member


Group: Members
Posts: 31
Joined: 2-July 04
Member No.: 3,919



QUOTE (runningtiger @ Aug 17 2006, 03:58 AM) *
I've installed Abatis' Cingular settings cab file from this site and it uses "Secure WAP Network" to "connect to" in the MMS settings.


I am having a real hard time getting mms to work on my mpx. If anyone knows the the exact settings for T-Mobile (germany) i'd gladly take them! I tried settings from the T-Mobile site, i used a .cab that installed the settings, but nothing works.

The best i get is as follows: the mms in the outbox gets a little green arrow that stays for a while, then it turns into a red "x". With all other setups i get an error message (network settings wrong, blabla).
Does anyone know what that arrow means?

EDIT: A friend send me a MMS and i got two messages. I clicked download, and after some time a message appears: "problem with srvtrust.exe". wtf is wrong with my phone?! sad.gif

This post has been edited by flo: Aug 17 2006, 11:49 AM
Go to the top of the page
 
+Quote Post
palestofwhite
post Aug 17 2006, 02:45 PM
Post #19


Member


Group: Members
Posts: 29
Joined: 14-August 06
Member No.: 13,159
Phone: MPx200
Carrier: Other
PocketPC: Other
MP3 Player: iPod Nano



i can actually see the MMS in my Inbox but when i click to load... it fails. Anyway i tried with all, Internet, Secured WAP and WAP. They won't work.
Go to the top of the page
 
+Quote Post
konker
post Aug 29 2006, 09:38 AM
Post #20


Member


Group: Members
Posts: 25
Joined: 11-January 06
Member No.: 10,956
Phone: MPx200
Carrier: Other
PocketPC: HTC



QUOTE (palestofwhite @ Aug 17 2006, 10:45 PM) *
i can actually see the MMS in my Inbox but when i click to load... it fails. Anyway i tried with all, Internet, Secured WAP and WAP. They won't work.

FYI, I'm not using the default Secured WAP or WAP settings...they are actually empty on mine.
My service provider (SP) included a cab file for me to install all the settings onto the MPx200 that originally came with the MMC card.
Now, I'm using MMS Connection (setting provided by my SP) & my message center setting is provided by my SP helpdesk.
For the record, mine is StarHub from Singapore & the settings are as follows:

Name: GEE MMS (does not matter what you call it)
Message Center website: http://mms.starhubgee.com.sg:8002
WAP gateway: 10.12.1.80

Hope these information sets you in the right direction.
For what it's worth, your SP helpdesk should be able to walk you through the settings to get it working.

Also flo, the green arrow means the app is processing the message you sent.
The red corss is indicative of an error...in your case, it's a network setting error.
Regards! smile.gif
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 25th March 2017 - 06:00 AM