IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Phone dead after upgrade mpx200, after upgrade windows mobile 2005
homerjs
post Jan 25 2006, 08:02 PM
Post #1


Member


Group: Members
Posts: 33
Joined: 10-October 05
Member No.: 10,244
Phone: MPx200
Carrier: Vodafone
PocketPC: Other



Did you try an upgrade with your mpx200?
Can't you turn on your phone?
Don't you see anything on your screen?

Because i received a lot of PM's I decided to help out you guys who tried an upgrade.

You have to turn on your phone while holding your left navigation button. Then connect your phone to ur PC with the USB cable. If you hear a sound from your PC. Then your phone is connected.

If it doesnt work. Dont worry. Just pop the battery out of the phone.
For at least 1 hour or even longer.

Just try and try, it might work!

I tried hundred times or so until it works. Be sure your battery is full. Otherwise just connect it to your phone and charge it overnight. And yes, you cant see while its charging.

Dont ask for the original image! I wont give any. I just wanna say that you have to downgrade to Windows Mobile 2003. And you might find it with the program which the icon like a a mule. blink.gif
Go to the top of the page
 
+Quote Post
smeg36
post Jan 25 2006, 09:03 PM
Post #2


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



Thanks for that guide. I know I've seen a few people with this problem, now I'll have somewhere to point them when they need it.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
ardec1
post Jan 26 2006, 12:52 AM
Post #3


Gadget Junkie


Group: Members
Posts: 194
Joined: 25-January 06
From: California, USA
Member No.: 11,102
Phone: SX66/PDA2k
Carrier: Alltel
PocketPC: HTC
PMC: Other



QUOTE (homerjs @ Jan 25 2006, 01:02 PM)
Did you try an upgrade with your mpx200?
Can't you turn on your phone?
Don't you see anything on your screen?

Because i received a lot of PM's I decided to help out you guys who tried an upgrade.

You have to turn on your phone while holding your left navigation button. Then connect your phone to ur PC with the USB cable. If you hear a sound from your PC. Then your phone is connected.

If it doesnt work. Dont worry. Just pop the battery out of the phone.
For at least 1 hour or even longer.

Just try and try, it might work!

I tried hundred times or so until it works. Be sure your battery is full. Otherwise just connect it to your phone and charge it overnight. And yes, you cant see while its charging.

Dont ask for the original image! I wont give any. I just wanna say that you have to downgrade to Windows Mobile 2003. And you might find it with the program which the icon like a a mule.  blink.gif
*



We just did a couple of other WM5 upgrades on the MPx200 and it happened on one of them.
Fix was real simple, remove battery, wait a couple of minutes, put battery back in and connect the phone to the charger. After about 5 to 10 minutes the screen lights up and the phone start charging.
Reflash it with WM5 and you are back in business.

I have seen a couple of posts about the phone being stuck on a white screen, that only happens if you don't wait long enough for the phone to return an error message after you have loaded the first image file. After you load the first image file and do the hard reset, it will come up on a screen with some garbage about this being a ROm for use by MS only, after that it goes to the "Mofbile Operator" screen and stays there for a while, finally it gives you an error message, THAT is when you can proceed with the upgrade.
Go to the top of the page
 
+Quote Post
kll
post Jul 18 2007, 07:27 AM
Post #4


Newbie


Group: Members
Posts: 1
Joined: 18-July 07
Member No.: 15,599



hello moderaters and members i was flashing my phone mpx than it all went well the upgrade process finished my fone rebooted and only a white screen appeared than i removed the fone from the usb cable and the phone turned of i putin the baterry and tried to turn on the fone but nothing happend nothing the fone remained off but when i plugged in the usb cable only the lights light up but the fone still wont turn on the screen is dead can you tell me a way to solve this so i can reflash it. i tired your metthod of taking the battery out charging putting back in charging the phone but still the power doesnt come on any way to reset the software through short circuiting???
Go to the top of the page
 
+Quote Post
dewar
post Mar 28 2008, 12:40 PM
Post #5


Newbie


Group: Members
Posts: 2
Joined: 28-March 08
Member No.: 16,226
Phone: MPx200



please help.
my phone mpx200 is dead after upgrading to 2005.
please what can i do to alive my phone
Go to the top of the page
 
+Quote Post
muchomorek
post Mar 29 2008, 02:58 AM
Post #6


Hardcore Gadget Junkie


Group: Members
Posts: 359
Joined: 8-March 04
From: Springfield, VA
Member No.: 2,186
Phone: HTC Wizard
Carrier: AT&T Wireless/Cingular
PocketPC: HP iPAQ
PMC: Other



QUOTE (dewar @ Mar 28 2008, 07:40 AM) *
please help.
my phone mpx200 is dead after upgrading to 2005.
please what can i do to alive my phone

there is WM6 for MPx200 just search google


--------------------
iPhone 3GS
SP5
Holux GR-236 Bluetooth GPS
MPx200
Go to the top of the page
 
+Quote Post
dewar
post Apr 1 2008, 12:13 PM
Post #7


Newbie


Group: Members
Posts: 2
Joined: 28-March 08
Member No.: 16,226
Phone: MPx200



hi
thanks for the reply but i can no more turn on my phone.
can someone send me a link where i can find a soft for repairing my phone?
Go to the top of the page
 
+Quote Post
Rednex
post Apr 25 2008, 03:01 AM
Post #8


Newbie


Group: Members
Posts: 1
Joined: 25-April 08
Member No.: 16,284



Hi,
Help me my phone mpx200 is dead.
wm2003 works fine but i want to upgrade to wm5. in section 1 i upgraded first img file it works fine. but in master reset it run progress bar that resetting phone then done it's turn off and didn't restart. just turned off. then i upgrade img 2 and 3 then turn on. It's giving nothink. i pushed blue button and turn off. it's same nothing. how to fix this? Help me
Sorry my POOR english
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 23rd May 2017 - 03:22 AM