IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Loud Foghorn Like Sound..., Problem with calls
BluToof
post Jul 3 2007, 07:19 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 3-July 07
Member No.: 15,556
Phone: Voq
Carrier: Alltel



It seems to pop-up quite randomly, but always when I answer a call. My phone seems to send a deep loud noise that only others can hear. It is brand new, A11, and I am using Cingular. Any ideas? Need more information?
Go to the top of the page
 
+Quote Post
BluToof
post Jul 3 2007, 07:20 PM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 3-July 07
Member No.: 15,556
Phone: Voq
Carrier: Alltel



QUOTE (BluToof @ Jul 3 2007, 02:19 PM) *
It seems to pop-up quite randomly, but always when I answer a call. My phone seems to send a deep loud noise that only others can hear. It is brand new, A11, and I am using Cingular. Any ideas? Need more information?


I don't think I need to say this, but they hear the noise over the phone.
Go to the top of the page
 
+Quote Post
smeg36
post Jul 3 2007, 07:35 PM
Post #3


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



You could check out this page to see if your phone has the newest firmware. If it doesn't, try updating the firmware and see if that fixes it. I have no idea what could be causing this problem, and in that case I usually hard reset or flash the ROM and see if that helps.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
SkylerF
post Jul 17 2007, 11:08 PM
Post #4


Newbie


Group: Members
Posts: 1
Joined: 17-July 07
Member No.: 15,598
Phone: Voq
Carrier: T-Mobile



I've been having this same problem, and figure out the problem is with the backlight. If you go to your settings and tell the backlight to always be off the sound goes away. This is the best solution I've found so far, although I like having the light on for 5 seconds normally, so I'd like to find a way to turn off the backlight just when i'm on a call
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 25th June 2017 - 05:28 AM