IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Notification Sounds Won't Play
DieSchwarzeEwigk...
post Jun 23 2006, 02:06 AM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 23-June 06
Member No.: 12,626
Phone: Voq
Carrier: Alltel
MP3 Player: iPod



Hey guys.

I've had my Voq now for around a month and have had a minor albiet annoying problem. I can't seem to get it to play sounds when I get a new voicemail. It's obviously aware that I'm getting new voicemails since the indicator will come on and it will report that I have a new voicemail, though it won't play any sounds or vibrate or anything.

Am I incorrect in assuming that the thing listed in the Sounds settings for "New voice message" is the one for that particular instance? I have selected the sound I want for that one (and every other one as a hedge, actually) and still get nothing. The volume for that paricular notification is set to "Loud" and the type is set to "Vibrate and sound," though I've tried the other ones as well and got nothing.

I suspect that I may be feeding it a format of sound it doesn't like, though have tried several. It happily plays back anything I feed it (22kHz 64kbps MP3's, 22kHz 16b Mono WAV) as a ringtone and will play the sounds I select from the notification spinner, but it won't actually play it when I get a voicemail. I tried a WMA, but it wouldn't list it for the notifications and it won't seem to play back properly on the phone anyway (it gets cut off partway through, oddly not a problem when played back on my PC).

Any insight into this would be appreciated.
Go to the top of the page
 
+Quote Post
smeg36
post Jun 23 2006, 04:00 AM
Post #2


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



When you go to Start/Settings/Profiles, choose the profile you want to use, then select Menu/Edit, what shows up under Notification Type and volume? It sounds like you have it turned on, but I wanted to be sure that was the location you had set to loud. If it still isn't working I don't know what to tell you. It works great for me using a .mid file on my Q. I haven't really tried it on my Voq though.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
DieSchwarzeEwigk...
post Jun 23 2006, 09:41 AM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 23-June 06
Member No.: 12,626
Phone: Voq
Carrier: Alltel
MP3 Player: iPod



QUOTE (smeg36 @ Jun 22 2006, 11:00 PM) *
When you go to Start/Settings/Profiles, choose the profile you want to use, then select Menu/Edit, what shows up under Notification Type and volume? It sounds like you have it turned on, but I wanted to be sure that was the location you had set to loud. If it still isn't working I don't know what to tell you. It works great for me using a .mid file on my Q. I haven't really tried it on my Voq though.


They're all set to "Vibrate and sound," with all the volumes set to loud except "System sound," which is set to 3. Incidentally, I haven't tried using a MIDI file for those. I'll try using one, though I seem to recall having it set to one of the files that came on the phone, but I don't think it's ever made a sound when I had a voicemail.

This post has been edited by DieSchwarzeEwigkeit: Jun 23 2006, 09:41 AM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 27th February 2017 - 10:43 PM