IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> VOQ A10 w/Cingular, everything working except...
jcabahug
post Jan 17 2006, 04:43 AM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 17-January 06
Member No.: 11,024
Phone: Voq
Carrier: Alltel



I got my VOQ about a month ago and I searched all around for settings so I could surf the net. I found the settings I needed and all was well. However I tried sending a text message but I keep getting various errors all summing up to the effect that I can't connect. Here's the odd part. I can receive Text messages. I get them all the time.

I think it has something to do with the service center number or maybe my SIM card both or something entirley different (I know how to narrow it down don't I?).

It's not all that important really, I'd just like my phone to work properly.

Can someone please help? Preferably a Cingular user that would be willng to post his/her settings.

One last thing, if anyone knows where I can pick up the pro. accessories kit, I'd really appreciate a point in the right direction.

Thanks
Go to the top of the page
 
+Quote Post
abatis
post Jan 17 2006, 05:48 AM
Post #2


Site Administrator
Group Icon

Group: Admin
Posts: 3,204
Joined: 10-December 03
From: Denver, Colorado
Member No.: 626
Phone: Samsung i760
Carrier: Verizon
Secondary Carrier: Sprint
PocketPC: Other



The Voq A10 on the Cingular network may not give you all the covereage you want. the A10 is the Euro model and is a 900 1800/1900 band phone. The A11 has the US 850 cingular band. Either one works fine with T-Mobile but the A 10 is not best for Cingular. Your SMS problem is strange. Have you tried your SIM in another GSM phone and sent SMS? That would eliminate the SIM or network account setting as the problem.

I bought my pro. accessories kit form Mobiplanet, however it seems they aren't stocking it now. I would just do periodic EBAY searches for the kit. It is really nice. I did review it in our Product Review section.
I have an A10 that I use as a backup and really like it.


--------------------
Editor/Administrator MGN
MGN Making Your Windows Mobile Life Simpler

Main : Samsung i760 - Verizon
Go to the top of the page
 
+Quote Post
jcabahug
post Jan 17 2006, 01:39 PM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 17-January 06
Member No.: 11,024
Phone: Voq
Carrier: Alltel



Thanks for the info on the A10. I probably should upgrade to the A11 but everything works fine except for the SMS. I get good signal where I need it and GPRS looks like it's always up and running.

Yeah I've been looking for the pro. access. kit on ebay and other sites for awhile now. I should have grabbed it up when I had the chance.

I'll see if I can't try to use my sim on the wifes Razor. If I can send SMS then it may just be the settings and if that's the case, it looks like I can either give up on sending SMS or spend a lot more time searching for the correct settings on the net.

Thanks for you help!
Go to the top of the page
 
+Quote Post
smeg36
post Jan 17 2006, 03:39 PM
Post #4


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



The data settings on the device really shouldn't effect the ability to send SMS. I've been able to send SMS on a device I don't have any settings entered. It could be an option in the phone's Settings somewhere, or in the Messaging settings, but I wouldn't bother looking at data settings trying to fix it.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
colinm
post Sep 6 2006, 11:37 AM
Post #5


Newbie


Group: Members
Posts: 3
Joined: 6-September 06
Member No.: 13,326



[quote name='jcabahug' date='Jan 17 2006, 04:43 AM' post='46299']
I got my VOQ about a month ago and I searched all around for settings so I could surf the net. I found the settings I needed and all was well. However I tried sending a text message but I keep getting various errors all summing up to the effect that I can't connect. Here's the odd part. I can receive Text messages. I get them all the time.

I think it has something to do with the service center number or maybe my SIM card both or something entirley different (I know how to narrow it down don't I?).

It's not all that important really, I'd just like my phone to work properly.

Can someone please help? Preferably a Cingular user that would be willng to post his/her settings.

One last thing, if anyone knows where I can pick up the pro. accessories kit, I'd really appreciate a point in the right direction.

Thanks


I know it's now September 2006! I've just received my A10 from the States (I live in the UK)
I am experiencing the same problems - and after trying several sim cards. I notice a number
of us experiencing this very proble but has anyone solved it yet?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 26th April 2017 - 03:54 PM