IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Blackjack Speaker Will not work! HELP HELP HELP, Speaker / No ring sounds
shrubie
post Sep 14 2007, 02:08 AM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 14-September 07
Member No.: 15,776
Phone: Cingular Blackjack
Carrier: AT&T Wireless/Cingular
Secondary Carrier: AT&T Wireless
PocketPC: None
MP3 Player: Other
PMC: Other



Oh someone please know how to fix this! I cannot get my phone to ring, play music or use the speakerphone. The internal speaker seems to work fine, but the external (ring tones, music, speaker) will not work. This phone was purchased on Ebay to replace my old blackjack that fell in the toilet - apparently they do not like water. Anyhow, upon opening up the phone and turning it on, the phone was on silent mode, so I went to change it and noticed NONE of the external sounds will function. I tried speakerphone and the other party can hear me- but I can hear nothing through the external speaker. This means i cannot listen to music, use speaker or even know when someone is calling! Any help out there???
Shrubie
Go to the top of the page
 
+Quote Post
SkippyTheNurse
post Sep 14 2007, 07:09 AM
Post #2


Gadget Junkie


Group: Members
Posts: 178
Joined: 19-May 05
From: Houston. TX
Member No.: 8,753
Phone: Blackjack
Carrier: AT&T Wireless/Cingular
PocketPC: Dell
PMC: Other



Don't get offend by this dumb question, but I just gotta ask:

Did you make sure that the adjusted volume is raised up?

Did you check the profile settings to make sure that they're not set to "none"?

If both of these don't seem to be the solution. Do a Hard Reset. AND, if that doesn't work, then you got screwed on eBay.
Go to the top of the page
 
+Quote Post
ccoxone
post Sep 14 2007, 09:39 PM
Post #3


Newbie


Group: Members
Posts: 1
Joined: 14-September 07
Member No.: 15,778
Phone: Cingular Blackjack
Carrier: AT&T Wireless/Cingular



I have had this same problem. i just fixed it! Check your profiles. go to your streaming audio file (xm- ) and see if the speaker in the corner has a line in it. use the navigator to adjust the volume. hope this helps! [quote name='SkippyTheNurse' date='Sep 14 2007, 07:09 AM' post='59622']
Don't get offend by this dumb question, but I just gotta ask:

Did you make sure that the adjusted volume is raised up?

Did you check the profile settings to make sure that they're not set to "none"?

If both of these don't seem to be the solution. Do a Hard Reset. AND, if that doesn't work, then you got screwed on eBay.
[/
Go to the top of the page
 
+Quote Post
Mannydoall
post Oct 13 2007, 08:58 AM
Post #4


Member


Group: Members
Posts: 40
Joined: 9-August 06
From: Coral Gables Fl.
Member No.: 13,108
Phone: Blackjack
Carrier: AT&T Wireless/Cingular
PocketPC: HTC



I am having the same problem. No speaker phone,music,ring tones,media net video only,no window media sound.
I prefer not doing a hard reset only as a last resort. My sprite program will not install untill the phone is unlock which
is another issue i am having with at&t. I was messing around the other day trying unsuccessfully to download some mp3 sounds
to the phone and i am afraid i screw something up. Is there a program that makes the sound work. I dont kown
if I add or deleted somthing how can I check?
I already recheck all the basic functions and thats the only thing not working. This phone can straight from at&t with no
ear phone so I dont know if thats working.
If you can help me.
Thanks.
Go to the top of the page
 
+Quote Post
BJ Centers
post Aug 3 2009, 08:27 AM
Post #5


Newbie


Group: Members
Posts: 1
Joined: 31-July 09
Member No.: 17,113
Phone: Blackjack
Carrier: AT&T Wireless/Cingular



I know this is a little while after the original post, but I stumbled across this the other night looking for the same answer, as I had dropped my Blackjack and then realized that the speaker wasn't working.

After seeing the phrase "and if that doesn't work, then you got screwed...", I said to myself "Oh HECK NO!" and decided to fix it myself.

If you still have the phone, I'm sure it's not under warranty any more. If that's the case (as was with me), here we go.

I removed the sim card and battery and took the phone apart. This is done by taking the 6 Phillips head screws out of the back.

When that's done, you can see how the speaker is attached to the back of the phone, but some wires with a square black connector are attached to the speaker. If that's not connected to the motherboard of the phone, there's your problem.

On the right side of the motherboard of the phone, there's a little black/silver square "seat" that looks suspiciously like the connector from the speaker. That connector on the speaker connects to the "seat" by snapping into place. It looks a little tricky to do because the wires aren't really long enough to snap the connector into place unless the back of the phone is almost completely on the phone.

What I did to snap it back in was put the back on the phone and leave a little space to guide the connector and push it back in with the screwdriver. I then screwed the back on and put the sim card and battery back in. It was THAT simple.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 28th April 2017 - 02:39 AM