IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 'Anyone have this audio problem...
kain144000
post Jun 11 2007, 02:02 PM
Post #1


Newbie


Group: Members
Posts: 7
Joined: 10-June 07
Member No.: 15,468



Hey, everyone,
I'm finding that my Treo 700wx is giving me sound out of only one headphone when I use either my OEM PPC-6700 2.5mm stereo headphones, or any other headphones that I use via my 2.5mm to 3.5mm adapter w/ mic. I don't have the OEM Treo 700wx ones to test, but I'd would assume any pair would work since it's a standard. Any suggestions?
Thanks.
Go to the top of the page
 
+Quote Post
smeg36
post Jun 11 2007, 02:42 PM
Post #2


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



You'd think it would be standard, 2.5mm is 2.5mm. But that's not the case. I don't recall for certain, I've had both the PPC-6700 and 700wx as well, but I think the 700wx 2.5mm to 3.5mm adapter is different from that of the PPC-6700. You'd have to buy a different one that would give you stereo sound.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
kain144000
post Jun 12 2007, 06:07 AM
Post #3


Newbie


Group: Members
Posts: 7
Joined: 10-June 07
Member No.: 15,468



QUOTE (smeg36 @ Jun 11 2007, 10:42 AM) *
You'd think it would be standard, 2.5mm is 2.5mm. But that's not the case. I don't recall for certain, I've had both the PPC-6700 and 700wx as well, but I think the 700wx 2.5mm to 3.5mm adapter is different from that of the PPC-6700. You'd have to buy a different one that would give you stereo sound.


...Are you serious? ::sigh:: So much for convenience, eh? Okay, thanks.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 24th June 2017 - 01:56 AM