IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Moto Q, Outlook, GMAIL, how do you get them all to SYNC?!
je05927
post Jun 15 2006, 10:03 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 15-June 06
Member No.: 12,522



I have my GMAIL being 'POPed' to my Outlook on my laptop as well as my Moto Q now.

FOr whatever reason, any emails that are in my inbox for GMAIL on outlook do not stay in the Inbox of my Moto Q. If I look at the email on Outlook first and open it there, it never gets delivered to my Moto Q. What setting on my Outlook do I need to have??

Does anyone have any advice or any idea on how to set up your Gmail, Outlook, and Moto Q so that they all can be synched.... they keep dispaeraing out of my Moto Q Inbox..

HELP!!!!

Oh, and in addition, i saw on another post, on the home screen someone had the 5-7 day weather outlook, how did you do that....

Yes, I am a rookie when it comes to this stuff!
Go to the top of the page
 
+Quote Post
smeg36
post Jun 16 2006, 01:29 AM
Post #2


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



To keep the emails on the Q you need Outlook to leave the messages on the server. Open Outlook, and go to Tools/Email Accounts and View or change existing email accounts. Then choose your email account, click on Change, click on More Settings, go to the Advanced tab. Under the Delivery section check the Leave a copy of the message on the server. You can also choose how long you want them left on the server, or have them deleted from the server when you remove them from the deleted items folder. The same will go for the Q. If you delete the messages from the Q and empty the deleted items folder, they will be deleted from the server.

As for the home screen, I'm using Fizz Weather to give me a 5-7 day weather for multiple cities. It's a very useful program. Well worth the money.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
Migdalor Guy
post Jul 6 2006, 07:01 PM
Post #3


Newbie


Group: Members
Posts: 4
Joined: 6-July 06
From: Alexandria, VA
Member No.: 12,792
Phone: Motorola Q
Carrier: Verizon
PocketPC: HP iPAQ
MP3 Player: Creative



QUOTE (smeg36 @ Jun 15 2006, 09:29 PM) *
... You can also choose how long you want them left on the server, or have them deleted from the server when you remove them from the deleted items folder. The same will go for the Q. If you delete the messages from the Q and empty the deleted items folder, they will be deleted from the server.


Are you absolutely sure about that? Does this only apply to working with an Exchange server? Unlike Outlook on the desktop, there are no options that I've ever seen in ANY version of Windows Mobile that allows one to tell the mobile device to actually delete mail from a POP server. My understanding is that mobile Outlook had been designed specifically without that feature so that one couldn't accidentally delete mail from the server. And there's a "deleted items" folder on the Q? Where?

I'd love to be able to actually delete mail off a POP server from my Q. Tell me how!

(I keep both my work and home Outlook versions set to leave emails on the server for a few days. I used to have my home computer not leave email ont he server for my persoanl email accounts and vice versa for my work computer, but that wound up getting too complicated.
Go to the top of the page
 
+Quote Post
smeg36
post Jul 6 2006, 07:33 PM
Post #4


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



QUOTE
You can also choose how long you want them left on the server, or have them deleted from the server when you remove them from the deleted items folder.


That was referring to the method Gmail has available in their settings for POP email, not on the Q itself.

When you check the POP account on the Q, delete the email when you're done with it. When you send/receive again, the email will be removed from the server. If you are syncing with Outlook at home then reading the emails on the Q, that doesn't effect the server emails at all. It only works if you are actually checking them on the device itself.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
MotoQLostForever
post Jan 14 2008, 05:52 AM
Post #5


Newbie


Group: Members
Posts: 1
Joined: 14-January 08
Member No.: 16,089
Phone: Motorola Q
Carrier: AT&T Wireless/Cingular
PocketPC: None
MP3 Player: iPod Nano
Google Talk ID: cara.reinhart



After reading though all these posts I'm a bit confused myself. I have gmail as well as the Moto Q 9h. I have been able to set up the Q to receive emails from my gmail account, but if I read an email on the Q, it does not show it as read on the actual gmail account (server?). Is there some possible way to sync these two together so if it's read in one place, it will show read in the other? Please help!
Go to the top of the page
 
+Quote Post
maczealot
post Sep 7 2008, 07:25 PM
Post #6


Newbie


Group: Members
Posts: 3
Joined: 7-September 08
Member No.: 16,538
Phone: Motorola Q
Carrier: Sprint/Nextel
MP3 Player: Other
Google Talk ID: Stinkysdaddy



It would probably help to set up gmail as IMAP. NOT POP. There are directions on how to do that on a Windows Mobile device. First, you have to set up gmail as IMAP in your gmail account. Then follow the directions below. This won't help you if you're using an exchange server and have it set up as Outlook on your phone. But if you set it up as just an email account it works perfect. This is how I have mine set up since I have my work email on an exchange server taking up the Outlook spot.

Windows Mobile 6

The Quick Answer

Follow the instructions below to set up IMAP access in Windows Mobile 6.
Google Apps users, please follow the default instructions unless otherwise noted, replacing 'your_domain.com' with your actual domain name.
To configure IMAP for your Windows Mobile 6 device, just follow these steps:

Enable IMAP in your Gmail settings.
Open the Start menu and select Programs> Messaging> New E-mail Account.
Enter your Gmail address (including '@gmail.com') in the E-mail Address field*. Google Apps users, enter your full address in the format 'username@your_domain.com'*.
* Windows Mobile 6.1 users: Enter an unintelligible email address (such as 'g@g') at this step. This will bypass the automatic configuration for POP access.
Uncheck the box that asks to get settings automatically from the Internet and select Next.
Select Internet e-mail as your email provider in the drop-down menu.
Enter your name as you want it to appear in sent emails.
Enter a descriptive name for the email account and select Next.
Enter 'imap.gmail.com' in the Incoming Mail Server field.
Select IMAP4 as the Account type from the drop-down menu and select Next.
Enter your full email address (including '@gmail.com' or '@your_domain.com') and password.
Select Next.
Enter 'smtp.gmail.com' in the Outgoing (SMTP) Mail Server field.
Make sure that the Outgoing server requires authentication box is checked.
Select the Advanced Server Settings link.
Make sure that the Require SSL box is checked for both incoming and outgoing emails.
Select The Internet as the network connection from the drop-down menu.
Select Done and then Next.
Select how often you want your phone to send/receive emails from the drop-down menu.
For more download options, select the Review all download settings link.
Select Finish.
Check our recommended client settings, and adjust your client's settings as needed.

QUOTE (MotoQLostForever @ Jan 14 2008, 01:52 AM) *
After reading though all these posts I'm a bit confused myself. I have gmail as well as the Moto Q 9h. I have been able to set up the Q to receive emails from my gmail account, but if I read an email on the Q, it does not show it as read on the actual gmail account (server?). Is there some possible way to sync these two together so if it's read in one place, it will show read in the other? Please help!
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 24th June 2017 - 12:01 PM