Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> I Have An Mpx200 And It Is Stuck In Headset Mode.
post Jan 19 2005, 02:07 PM
Post #1

Site Founder
Group Icon

Group: Senior Admin
Posts: 1,920
Joined: 28-October 03
From: Endicott, NY
Member No.: 1
Phone: Cingular Blackjack
Carrier: AT&T Wireless/Cingular
PocketPC: HTC
MP3 Player: iPod Nano
PMC: Creative Zen
Google Talk ID: murphy dot sean at g mail dot com

This does happen from time to time. First try plugging the headset back in and out a couple times to see if this clears the setting. If this does not help, what I have found to work most of the time is to blow as hard as you can in the headset socket (but try not to spit while you do it). It seems that often a piece of dust gets in there and shorts the headset contacts. (Really the only troubleshooting steps beyond this is hard reset and then warrantee repair so keep your fingers crossed and do the above things first)

FYI, I just got this back from the guy who asked the question in the first place : "Unbelievable!! It actually worked. I had tried everything, including changing the values in the registry of the phone. The mpx has its dust cover always snapped in, so I never would have thought that dust could have done it. You are a life saver."

Sean Murphy
Mobile Gadget News

Main Devices - Cingular 8125, Sony/Ericsson GC83 Edge Card, PSP, Creative ZEN PMC, iPod Nano, Mobile Crossing BT GPS
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st April 2018 - 07:11 PM