IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sound problem
Mr.Binks
post Feb 11 2008, 10:41 PM
Post #1


Senior Member


Group: Members
Posts: 52
Joined: 3-August 05
Member No.: 9,615
Phone: MPx200
Carrier: Alltel
PocketPC: Other
PMC: Creative Zen



Hi.
The other day, I took my Samsung BlackJack apart so I could clean the keypad.
When I put it back together, the speakers did not work. I took it apart again, but I can't seem to figure out what the problem is.
Can anyone help me?
Thanks.
Go to the top of the page
 
+Quote Post
smeg36
post Feb 11 2008, 11:40 PM
Post #2


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



It sounds like one of the small connecters didn't get secured back properly. I'd find the wires leading away from the speaker, and be certain they are secured back in the connection properly. Having never taking the Blackjack apart, I can't really provide much more assistance than that.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
Mr.Binks
post Feb 14 2008, 01:47 AM
Post #3


Senior Member


Group: Members
Posts: 52
Joined: 3-August 05
Member No.: 9,615
Phone: MPx200
Carrier: Alltel
PocketPC: Other
PMC: Creative Zen



Well, I took it apart to look for the speaker connectors, but I couldn't find it, so I just put it back together. When I did, the vibration no longer worked either..
Hmm?
:-(
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 20th August 2017 - 12:26 AM