IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Random Reboots
LSASr
post Feb 22 2007, 02:11 AM
Post #1


Junior Member


Group: Members
Posts: 14
Joined: 9-August 04
Member No.: 4,410



One or twice a day when my 3125 is under heavy use (talking or checking email) the phone will, usually when flipped closed, go through a reboot as if it has been turned off and then back on.

This is not a issue with hitting the "off" button too hard becase in most cases its not even used.

I ususally have the BT operational at all times if that makes any difference and the random reboots happen regardless of whether the headset is turned off or on.

Anyone else having this problem? Any ideas as to what may be the cause? should I be trying to get this thing replaced under warranty?

Thanks

LSASr
Go to the top of the page
 
+Quote Post
smeg36
post Feb 22 2007, 02:41 AM
Post #2


Moderator
Group Icon

Group: Super Moderator
Posts: 4,428
Joined: 5-January 04
From: Miami Beach
Member No.: 1,045
Phone: HTC Touch
Carrier: Sprint/Nextel



Do you have third-party software installed? I've had this installed with some programs that didn't work too well with some phones. I'd see if it happens after running any specific software ever. I'd also try a hard reset and not installing anything for a day to see if it still reboots.


--------------------
Phone: Sprint Touch Pro
Go to the top of the page
 
+Quote Post
runningtiger
post Feb 22 2007, 08:42 AM
Post #3


Mobile Gadget Idol
Group Icon

Group: Super Moderator
Posts: 975
Joined: 13-March 06
From: Southern California
Member No.: 11,486
Phone: HTC Wizard
Carrier: Alltel



Our 3125 is used heavily for work (talking) and mostly with bluetooth (so, the phone is closed mostly). An occasional text message or email is thrown in here and there. It hasn't ever done what you mention, so I'm inclined to think the one you got is either defective or there's a software conflict as Smeg suggests. Or, we've been lucky. <hoping for the former, not the latter.>


--------------------
Devices: T-Mobile MDA (Cingular SIM), i-mate SP5m (sitting in a drawer at the moment while I attempt to migrate to PPC permanently), Cingular 3125 (unlocked and in use on T-Mobile), Motorola MPx220 (retired), Motorola MPx200 (retired)

Accessories: Plantronics Explorer 330 & 2G Patriot Micro-SD (use w/MDA), Kingston 2G mini-SD used in SP5m, Plantronics Discovery 640 & 2G San Disk micro-SD (use w/3125), Jabra A210 BT adapter + Motorola HS805 (retired)
Go to the top of the page
 
+Quote Post
hsolo
post Feb 22 2007, 03:15 PM
Post #4


Member


Group: Members
Posts: 25
Joined: 26-January 06
From: Tampa, Florida, USA
Member No.: 11,111
Phone: Cingular 8525
Carrier: Alltel
PocketPC: Dell



So it's not just me then.....

I have had my 3125 since they were first released, and I never had a problem with random reboots (that I know of!). However, in the past two weeks my 3125 has rebooted itself twice. Very weird because both times it was on but not being used, and had zero programs running in memory a the time (except for Outlook E-mail). Both times it was flipped shut, and I only noticed the reboot because I heard it make the startup sound, flipped it open, and witnessed the phone coming back up.
Go to the top of the page
 
+Quote Post
GrYph0n
post Feb 22 2007, 08:05 PM
Post #5


Site Administrator
Group Icon

Group: Super Moderator
Posts: 3,190
Joined: 8-January 04
From: Southern California
Member No.: 1,097
Phone: Other
Carrier: AT&T Wireless/Cingular
PocketPC: HTC
MP3 Player: Creative
PMC: Creative Zen
Google Talk ID: eric.d.jones (at) gmail.com



I would say that it is defective and if possible get it exchanged. I had a friend who had this problem, and they are a very basic smartphone user (not a lot of extras). He got that phone replaced and never had a problem since. I am using my third 3125 (various other reasons) and none of them have had this issue (not even when I caused it to crash due to 0%available RAM). Hopefully Cingular will be able to help you out, and if not, I would recommend contacting HTC directly to see if they can be of assistance.


--------------------
Eric Jones
Editor / Moderator
Mobile Gadget News
Staff Sergeant
United States Marine Corps, Infantry
Currently using an iPhone
My Gadget History : AT&T Tilt,
Cingular 3125, i-Mate Smartflip, G-Sat BT359W GPS, Parrot Rhythm n'Blue BT Car Stereo, Logitech Mobile Traveller, & ThinkOutside BT Keyboard
Go to the top of the page
 
+Quote Post
LSASr
post Feb 24 2007, 04:30 AM
Post #6


Junior Member


Group: Members
Posts: 14
Joined: 9-August 04
Member No.: 4,410



I don't have any software other than what came with the phone. I did have it unlocked by one the companies offering that service.

I do have a 2 gig micro card installed.

It appears that my suspicions over a defect may be well founded. Think I''ll call Cingular for a replacment and spend another $20 to get it unlocked.

Thanks

sad.gif LSASr
Go to the top of the page
 
+Quote Post
runningtiger
post Feb 24 2007, 04:57 AM
Post #7


Mobile Gadget Idol
Group Icon

Group: Super Moderator
Posts: 975
Joined: 13-March 06
From: Southern California
Member No.: 11,486
Phone: HTC Wizard
Carrier: Alltel



I had ours unlocked as well (got it running on T-Mobile right now) AND it has a 2G micro card in it too. You mentioned those two things sounding like maybe you're thinking it/they might be the problem. They are probably not the cause of your issue with the phone. I just think you got a dud. Hopefully Cingular will replace it for you. Good luck!


--------------------
Devices: T-Mobile MDA (Cingular SIM), i-mate SP5m (sitting in a drawer at the moment while I attempt to migrate to PPC permanently), Cingular 3125 (unlocked and in use on T-Mobile), Motorola MPx220 (retired), Motorola MPx200 (retired)

Accessories: Plantronics Explorer 330 & 2G Patriot Micro-SD (use w/MDA), Kingston 2G mini-SD used in SP5m, Plantronics Discovery 640 & 2G San Disk micro-SD (use w/3125), Jabra A210 BT adapter + Motorola HS805 (retired)
Go to the top of the page
 
+Quote Post
LSASr
post Feb 24 2007, 03:52 PM
Post #8


Junior Member


Group: Members
Posts: 14
Joined: 9-August 04
Member No.: 4,410



Actually didn't think those 2 items were a problem but thought I should mention the complete picture just in case my thinking was wrong.

Thanks again for the the support.

LSASr
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 18th August 2017 - 12:39 PM