IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Gmail Settings How-to
hubono
post Nov 19 2004, 08:23 AM
Post #1


Member


Group: Members
Posts: 37
Joined: 11-September 04
Member No.: 4,872



okay people here are the needed settings.

1. goto your gmail account, settings, pop, enable pop. dont forget to save.
2. goto your inbox on the mpx200. menu, options, account setup, menu, new.
3. type in your email address as in: user@gmail.com, hit next.
4. put it ur user name, i have it without the "@gmail.com" only the user name.
5. password, check save if u would like, no domain.
6. pop3 server type, account name whatever u choose.
7. network: the internet, next
8. incoming pop.gmail.com:995
9. outgoing smtp.gmail.com:465
10. check both, at least i have. the SSL and outgoing server auth, next.
11. download: your choice.
12. connect: your choice.
13. finish.

u done. i tried it with passthrough, removed my gprs pacakge for the moment. will add it soon and let you know. or u can let me know.

cheers

P.S. Mods you might want to add this to the faq. or pin it.
Go to the top of the page
 
+Quote Post
eudamon
post Nov 23 2004, 07:44 PM
Post #2


Member


Group: Members
Posts: 28
Joined: 16-December 03
Member No.: 749



hmmm I had this setup without the port assigments and was getting an connected error message saying the server was unable to send on any messages.
Tried the settings oultined here and now it just hangs for awhile at connecting then comes back with a connection error..
Go to the top of the page
 
+Quote Post
Slacker
post Nov 23 2004, 08:00 PM
Post #3


Site Administrator
Group Icon

Group: Admin
Posts: 2,659
Joined: 2-February 04
From: Alexandria, VA
Member No.: 1,609
Phone: HTC Wizard
Carrier: T-Mobile
PocketPC: HTC



I set this up with no port information and it works just fine.


--------------------
Jim Cleek (Slacker)
Editor / Administrator
Mobile Gadget News

My Gadgets
iPhone 3GS
HTC TyTN II
HTC Wizard
HTC Touch Dual
Motorola MPX220
Motorola MPX200
HP Ipaq 5550
Go to the top of the page
 
+Quote Post
eudamon
post Nov 24 2004, 05:06 PM
Post #4


Member


Group: Members
Posts: 28
Joined: 16-December 03
Member No.: 749



Well i tried it both ways on my ole mpx200 and i still cannnot receive any mails. I get a message that says server unable to read messages.
Also confirmed the pop server settings are correct on the gmail
Go to the top of the page
 
+Quote Post
GrYph0n
post Nov 29 2004, 08:14 PM
Post #5


Site Administrator
Group Icon

Group: Super Moderator
Posts: 3,190
Joined: 8-January 04
From: Southern California
Member No.: 1,097
Phone: Other
Carrier: AT&T Wireless/Cingular
PocketPC: HTC
MP3 Player: Creative
PMC: Creative Zen
Google Talk ID: eric.d.jones (at) gmail.com



Make sure in the gmail pop settings you have Enable POP only for mail that arrives from now on selected and not for all mail. I had everything correctly but no dice on getting mail. Then I selected the option mentioned above in the pop setup and it has worked flawlessly since then on my iPAQ 6315.


--------------------
Eric Jones
Editor / Moderator
Mobile Gadget News
Staff Sergeant
United States Marine Corps, Infantry
Currently using an iPhone
My Gadget History : AT&T Tilt,
Cingular 3125, i-Mate Smartflip, G-Sat BT359W GPS, Parrot Rhythm n'Blue BT Car Stereo, Logitech Mobile Traveller, & ThinkOutside BT Keyboard
Go to the top of the page
 
+Quote Post
eudamon
post Nov 29 2004, 09:53 PM
Post #6


Member


Group: Members
Posts: 28
Joined: 16-December 03
Member No.: 749



Yes I had it set to that feature already.
I tend to get a message that makes me think it might be on the google side something about the server being unable to recevie or send messages however after owning a mpx200 for over a year i think it is probaby something flaky on the phone side rather than solid google. I had to hard reset my phone and stilll it still does not work..
Go to the top of the page
 
+Quote Post
Lucky_Smurf
post Jan 17 2005, 09:33 PM
Post #7


Newbie


Group: Members
Posts: 4
Joined: 16-January 05
Member No.: 6,876



Do these settings only with with sm2003? I've tried it with 2002 and I can't get it to work. There are no check boxes for SSL connections on my phone. So far I've done no updating to my phone at all. It's just like the day i picked it up from Att plus a few scratches.
Go to the top of the page
 
+Quote Post
fisticuffs
post Mar 1 2005, 08:20 AM
Post #8


Newbie


Group: Members
Posts: 4
Joined: 1-March 05
Member No.: 7,629
Phone: MPx200
Carrier: T-Mobile



ok....maybe im doing something wrong but i did everything it says and i get no errors but when i send/recieve i dont get any emails when i know some were sent...anything?
Go to the top of the page
 
+Quote Post
Slacker
post Mar 1 2005, 12:24 PM
Post #9


Site Administrator
Group Icon

Group: Admin
Posts: 2,659
Joined: 2-February 04
From: Alexandria, VA
Member No.: 1,609
Phone: HTC Wizard
Carrier: T-Mobile
PocketPC: HTC



When you log into GMail on your computer you see new messages, but when you try on the phone you don't? Do you have POP access set up on GMail?


--------------------
Jim Cleek (Slacker)
Editor / Administrator
Mobile Gadget News

My Gadgets
iPhone 3GS
HTC TyTN II
HTC Wizard
HTC Touch Dual
Motorola MPX220
Motorola MPX200
HP Ipaq 5550
Go to the top of the page
 
+Quote Post
fisticuffs
post Mar 2 2005, 12:02 AM
Post #10


Newbie


Group: Members
Posts: 4
Joined: 1-March 05
Member No.: 7,629
Phone: MPx200
Carrier: T-Mobile



i got everything working with a nice reboot....stupid me im used to phones not windows style phones... blink.gif
Go to the top of the page
 
+Quote Post
omega2008
post Mar 9 2005, 08:08 PM
Post #11


Moderator
Group Icon

Group: Super Moderator
Posts: 982
Joined: 27-January 05
From: Tampa, Florida.
Member No.: 7,026
Phone: Cingular 8525
Carrier: AT&T Wireless/Cingular



GMail up and running for me too! Thanks for the info! I got it to work with BT ActiveSync passthru and GPRS

This post has been edited by omega2008: Mar 11 2005, 02:04 AM


--------------------
Support the Windows Mobile Community! Become a Subscriber


Go to the top of the page
 
+Quote Post
Lucky_Smurf
post Mar 15 2005, 05:03 AM
Post #12


Newbie


Group: Members
Posts: 4
Joined: 16-January 05
Member No.: 6,876



What OS is everybody running that has this working?
Go to the top of the page
 
+Quote Post
Slacker
post Mar 16 2005, 10:29 AM
Post #13


Site Administrator
Group Icon

Group: Admin
Posts: 2,659
Joined: 2-February 04
From: Alexandria, VA
Member No.: 1,609
Phone: HTC Wizard
Carrier: T-Mobile
PocketPC: HTC



I have an Audiovox SMT5600 w/2003.


--------------------
Jim Cleek (Slacker)
Editor / Administrator
Mobile Gadget News

My Gadgets
iPhone 3GS
HTC TyTN II
HTC Wizard
HTC Touch Dual
Motorola MPX220
Motorola MPX200
HP Ipaq 5550
Go to the top of the page
 
+Quote Post
omega2008
post Mar 28 2005, 12:19 PM
Post #14


Moderator
Group Icon

Group: Super Moderator
Posts: 982
Joined: 27-January 05
From: Tampa, Florida.
Member No.: 7,026
Phone: Cingular 8525
Carrier: AT&T Wireless/Cingular



QUOTE (Slacker @ Mar 16 2005, 06:29 AM)
I have an Audiovox SMT5600 w/2003.
*


MPx 220 w/Windows Mobile 2003 SE


--------------------
Support the Windows Mobile Community! Become a Subscriber


Go to the top of the page
 
+Quote Post
KuRupT
post Apr 11 2005, 08:02 AM
Post #15


Junior Member


Group: Members
Posts: 15
Joined: 11-April 05
Member No.: 8,245
Phone: MPx200
Carrier: T-Mobile
PocketPC: Other



Question: Does this cost money if you recieve the contents of the inbox wirelessly online?

I have tzones unlimited....
Go to the top of the page
 
+Quote Post
Craig
post Aug 26 2005, 03:38 PM
Post #16


Newbie


Group: Members
Posts: 5
Joined: 26-August 05
Member No.: 9,862
Phone: MPx200
Carrier: T-Mobile
PocketPC: Other
Google Talk ID: craigstandley



Anyone get this working on an MPX200 with WM2003? I can't seem to... sad.gif
Go to the top of the page
 
+Quote Post
Pixx
post Aug 30 2005, 03:35 PM
Post #17


Junior Member


Group: Members
Posts: 15
Joined: 30-August 05
Member No.: 9,888
Phone: MPx200
Carrier: Vodafone



Hi smile.gif

I want to know if you guys use 2002 or 2003 for this gmail thingy?
Go to the top of the page
 
+Quote Post
hubono
post Sep 14 2005, 06:33 PM
Post #18


Member


Group: Members
Posts: 37
Joined: 11-September 04
Member No.: 4,872



2003
Go to the top of the page
 
+Quote Post
outlook
post Sep 21 2005, 08:32 AM
Post #19


Newbie


Group: Members
Posts: 2
Joined: 20-September 05
Member No.: 10,047



I have been using it. open dbx file and recover outlook express messages more stable and secure than other programs.
Go to the top of the page
 
+Quote Post
trxDraxon
post Oct 4 2005, 05:46 PM
Post #20


Newbie


Group: Members
Posts: 8
Joined: 28-September 05
Member No.: 10,127
Phone: MPx200
Carrier: Alltel
PocketPC: HP iPAQ
PMC: Other



Just set mine up on MPX200 with WM2003 and works great, thanks for the info!
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 17th August 2017 - 07:26 PM